Wozu wird die One For All Setup App der Smart Control 8 genutzt?

Welche Smartphones und Tablets werden mit der Smart Control App unterstützt?

Die App unterstützt nur Smartphones und wird nicht mit einem Tablet funktionieren.

Der Smart Control benötigt Bluetooth Smart, auch Bluetooth Low Energy genannt.
Folgende Modelle werden dabei unterstützt (Sie können auch eine App namens BLE-Prüfer verwenden um herauszufinden, ob Ihr Smartphone die Bluetooth Smart Technologie unterstützt):

Apple:

Apple iPod Touch (5th Gen.)
iPhone 4S, 5, 5S, 5C, 6, 6 plus

Android:

Samsung:

Galaxy S6 Edge
Galaxy S6
Galaxy Mega
Galaxy S5 Sport
Galaxy S5 Active
Galaxy S5
Galaxy S4 Active
Galaxy S4 Mini
Galaxy S3 Neo
Galaxy S3 Slim
Galaxy S3 Mini (excluding Value Edition GT-I8200)
Galaxy S3
Galaxy Rugby Pro
Galaxy Ace Style
Galaxy Core II
Galaxy Core Advance
Galaxy Core Lite
Galaxy Grand Neo
Galaxy Grand 2
Galaxy J

HTC:

One M8
One E8
One  Mini II
Desire 610
Desire 816
Desire 516 (4.3+)*
One Max (4.3+)*
One Mini (4.3+)*
One M7 (4.3+)*
Droid DNA (4.4.2)*
EVO 4G LTE (4.3+)*

Huawei:

Honor 3X (4.4.2+)*
Honor 3C (3G) (4.3+)*
Honor 3C (4G)*
Honor 6
Ascend G6 (4.3+)*
Ascend P7 (Sophia)

LG:

G3
Optimus Exceed 2
Volt
Optimus Fuel
F70
Optimus L35
Optimus L80
LG G2 Mini (4.4.2+)*
Optimus L65
Optimus Zone 2
Optimus L70
Optimus L90
Optimus L40
G Pro 2
G Flex
G2
Optimus G Pro (4.4.2+)*
Optimus G (4.4.2+)*
VU 3.0

Motorola:

Droid Mini
Droid Ultra
Droid Maxx
Droid Razr HD
Droid HD Maxx
Droid Razr M
Moto E
Moto G (4.3+)
Moto X

Google:

Nexus 4
Nexus 5

Sony:

Xperia Z2
Xperia T2 Ultra
Xperia M2
Xperia E1
Xperia Z1 Compact (4.3+)*
Xperia Z1S (4.3+)*
Xperia Z1F (4.3+)*
Xperia Z1 (4.3+)*
Xperia Z (4.3+)*
Xperia ZL (4.3+)*
Xperia SP (4.3+)*
Xperia ZR (4.3+)*
Xperia Z Ultra (4.3+)*
Xperia T (4.3+)*
Xperia TX (4.3+)*
Xperia VL (4.3+)*
Xperia V (4.3+)*
Xperia AX (4.3+)*

Pantech:

Vega Iron 2
Vega Secret Note (4.3+)*
Vega Secret Up (4.4.2)*
Vega LTE-A (4.4.2)*

Bitte beachten Sie:

Um Bluetooth Low Energy nutzen zu können, dass für Android-Geräte Version 4.3 oder höher benötigt wird.
Für Smartphones, auf denen eine ältere Version installiert ist, ist die minimal erforderliche Android-Version neben dem Modell, in Klammern gesetzt, aufgelistet.
Die verfügbare Android-Version kann je nach Land und Netzbetreiber variieren.

Support

Ist Ihre Frage beantwortet? Wir freuen uns über ein Feedback. Konnten Sie keine Lösung (auf unserer Website) finden? Wenden Sie sich bitte an unser Support-Team. Gern werden wir Ihre Fragen schnellstmöglich beantworten.

Wie viele Ferbedienungen kann ich mit der Smart Control App koppeln?
Wie wird die Smart Control 8 mit der Setup App gekoppelt?
Es ist nicht möglich die Smart Control 8 Fernbedienung mit der Setup App zu koppeln. Was kann ich tun?
Muss ich die Smart Control 8 Fernbedienung jedes Mal koppeln, wenn ich ein neues Gerät einrichte?
Wozu dient die "Standort"-Funktion?
Wie kann ich ein neues Gerät mit der Einrichtungs-App hinzufügen?
Kann die Einrichtungs-App meine Geräte automatisch erkennen?